Заказать звонок
Руководство пользователя

Просмотр перехваченных данных

Программа позволяет просматривать документы из результатов перехвата без необходимости их открытия во внешних приложениях. Например, PDF-документ может быть отображен как внутри программы, так и в приложении Adobe Acrobat Reader. Архив может быть просмотрен также внутри программы, а может быть открыт во внешнем приложении.

Документы могут просматриваться как в области предварительного просмотра так и открываться в отдельной вкладке. В обоих случаях пользователь может выполнять ряд операций с документами. Соответствующие команды собраны в меню областей предварительного просмотра и отдельных вкладок.

Для каждого формата документов программа выбирает наиболее подходящий режим отображения, чтобы избежать необходимости просмотра документов во внешних приложениях. Например, электронные письма сразу отображаются со всеми основными атрибутами (тема, кому и т.д.), телом письма и списком прикрепленных файлов. Если формат найденного документа не будет распознан программой, на экране появится диалоговое окно, в котором пользователю будет предложено выбрать один из встроенных плагинов приложений, предназначенных для просмотра документов данного формата.

Для того, чтобы программа всегда использовала выбранный плагин для просмотра файлов данного расширения, отметьте опцию Запомнить выбор.

Для изменения настроек плагинов и добавления новых ассоциаций в главном меню Инструменты выберите пункт Настройки и внесите изменения в окне настроек программы (см. Настройки консоли).

В списке результатов могут находиться как сложные документы (электронное письмо, история переписки и т.п.), так и простые (прикрепленные к письму файлы, переданные через ICQ файлы и т.п.). Для различных видов документов программа предоставляет различные функции. Например, при просмотре найденного файла, который был передан по электронной почте, можно перейти к просмотру электронного письма, к которому он был прикреплен.

Просмотр последних документов

Для того, чтобы открыть один из последних просмотренных документов (сообщений электронной почты коммуникационных программ, перехваченных файлов и т.д.) в меню Файл выберите пункт Последние документы и выберите необходимый документ.

Панель инструментов области, вкладки просмотра документа

Панель инструментов содержит базовый набор команд, а также команды, специфичные для каждого вида документов, типа данных.

Как правило для всех видов документов доступны следующие базовые команды:

  • Сохранить. Сохраняет результат перехвата в виде файла в указанную пользователем папку.
  • Копировать. Для копирования содержимого документа в буфер обмена нажмите соответствующую кнопку панели инструментов.
  • Удалить. Удаляет просматриваемый документ. Применяя данную операцию, вы удаляете документ из системы: он будут удалены безвозвратно и не будет доступен ни для поиска, ни для восстановления.
  • Распечатать. Команда позволяет указать принтер и настроить другие параметры в диалоговом окне печати документа.
  • Поиск совпадений со словарем или цифровым отпечатком   Для того, чтобы проверить, имеются ли совпадения в содержимом перехваченного документа со словарем или банком цифровых отпечатков, выберите требуемый пункт в раскрывающемся меню Поиск на панели инструментов области Просмотра перехваченных данных. Для формирования поискового запроса следуйте указаниям глав Поиск по словарю, Поиск по цифровым отпечаткам подраздела Комбинированный поиск раздела Поиск.
  • Открыть во внешней программе.Открывает результат перехвата во внешней программе. Выбор внешней программы для запуска файлов того или иного формата определяется настройками операционной системы. Данная команда доступна не для всех типов перехваченных данных..
  • Добавить в дело. Добавляет документ в дело в Центре расследований. Подробнее см. пункт Создание нового дела  главы Создание дела подраздела Создание и ведение дела раздела Центр расследований.  В том числе программа позволяет создавать дело в диалоговом окне добавления документа без вызова Центра расследований.  
  • Копировать ссылку в буфер обмена . Пользователи Консоли клиента могут обмениваться ссылками на найденные документы. При выборе данной команды в буфер обмена будет скопирована ссылка на текущий документ в виде: fgst://SERVER=pg1006;DOCUMENT_OPEN=smtp|080d6f7f-db17-42cd-98d3-ec727096dc0b. Полученную ссылку можно вставить в письмо, в текстовый документ, в окно мессенджера и переслать другому лицу, имеющему доступ к той же базе данных системы. См. также пункт Получение ссылки на обнаруженный документ, Просмотр ссылки на перехваченный документ.

Подробнее об особенностях работы с базовыми командами и о применении специфичных команд для каждого вида документов описано далее в соответствующих главах текущего подраздела.

Получение ссылки на обнаруженный документ

Пользователи Консоли клиента могут обмениваться ссылками на найденные документы.

Для того, чтобы создать ссылку на обнаруженный результат поиска, нажмите кнопку на панели инструментов окна просмотра результата.

Для того, чтобы передать ссылку только на содержимое документа, нажмите кнопку на панели инструментов области просмотра содержимого документа.

В буфер обмена будет скопирована ссылка на текущий документ, которую можно вставить в окно любой коммуникационной программы, почтового клиента и др. для передачи другим пользователям системы SecureTower, имеющим доступ к консоли службы безопасности. Ссылки предназначены для облегчения последующего поиска конкретного документа в базе данных SecureTower.

Ссылка на перехваченный документ представляет собой идентификатор данного документа во внутреннем формате системы SecureTower и имеет следующий вид: fgst://SERVER=pg1006;DOCUMENT_OPEN=smtp|080d6f7f-db17-42cd-98d3-ec727096dc0b.

Просмотр ссылки на обнаруженный документ

Для того, чтобы открыть документ, используя ссылку, переданную другим пользователем консоли службы безопасности, в меню Файл панели инструментов программы выберите команду Открыть документ.

Скопируйте полученную ссылку в буфер обмена, вставьте ее в соответствующее поле ввода и нажмите OK.